Swish major outage
Incident Report for Qliro Service
Resolved
The incident has now been resolved by Swish.
Posted Sep 16, 2022 - 16:38 CEST
Identified
Swish is currently having issues with their services and are working on resolving the issue.
Posted Sep 16, 2022 - 13:42 CEST
This incident affected: Payment Methods (Swish).