Swish provider are experiencing issues.

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 09:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 09:13 CET

Investigating

Swish provider is investigating the issue. Swish has been disabled in the Checkout until issue is resolved.
Posted Mar 14, 2025 - 08:44 CET
This incident affected: Payment Methods (Swish).