Swedbank having issues with Swish and Card payments
Incident Report for Qliro Service
Resolved
This incident has been resolved.
Posted May 01, 2024 - 13:35 CEST
Update
We are continuing to monitor for any further issues.
Posted May 01, 2024 - 13:35 CEST
Monitoring
Since ≈11:45 Swedbank is having issues with processing Swish and Card payments. Customers with Swedbank are not able to pay with Swish and Card.

This only affects customers with Swedbank, Swish and Card payments still working for customers with other banks.
Posted May 01, 2024 - 13:00 CEST
This incident affected: Payment Methods (Card payments, Swish).