Payment method Vipps & MobilePay are experiencing disturbances on Android phones
Incident Report for Qliro Service
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 12:04 CET
Monitoring
The payment methods are now operational again.
Posted Feb 01, 2024 - 12:01 CET
Investigating
We are currently investigating the issue
Posted Feb 01, 2024 - 11:17 CET
This incident affected: Payment Methods (MobilePay, Vipps).