Merchant web is not accessible for user
Incident Report for Qliro Service
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 12:23 CET
Monitoring
We have released a fix and are monitoring.
Posted Dec 19, 2023 - 11:45 CET
Update
We are continuing to investigate this issue.
Posted Dec 19, 2023 - 11:07 CET
Investigating
We are currently investigating this issue.
Posted Dec 19, 2023 - 10:24 CET
This incident affected: Merchant Operation (Qliro MerchantWeb).