BankID issue

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 13:59 CET

Investigating

Some BankID verifications don't go through as expected. We are currently investigating the issue.
Posted Mar 13, 2023 - 13:28 CET
This incident affected: Qliro One checkout.