Service defect of unavailability to NETS - Card payments affected

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 19:13 CET

Monitoring

A fix has been implemented by Payon/NETS and we are monitoring the results.
Posted Mar 06, 2023 - 19:03 CET

Investigating

We are currently investigating this issue.
Posted Mar 06, 2023 - 18:40 CET
This incident affected: Payment Methods (Card payments).