Issue with payment provider affecting credit card, Vipps and Mobile Pay

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 16:50 CET

Investigating

We are currently investigating this issue.
Posted Feb 05, 2026 - 15:44 CET
This incident affected: Qliro One checkout and Payment Methods (Card payments, MobilePay, Vipps).