MobilePay and Vipps having issues

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Jul 08, 2024 - 17:08 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 16:40 CEST

Investigating

MobilePay and Vipps are having issues and are disabled until issues are resolved.
Posted Jul 08, 2024 - 16:33 CEST
This incident affected: Payment Methods (MobilePay, Vipps).