Akamai experiencing issues
Incident Report for Qliro Service
Resolved
The incident is now confirmed to have been resolved by Akamai.
Posted Oct 05, 2022 - 23:41 CEST
Monitoring
Akamai are currently experiencing issues on their end and there might be degraded performance around the checkout.
Akamai are aware and working on resolving this.
Posted Oct 05, 2022 - 20:03 CEST
Identified
Akamai are currently experiencing issues on their end and this are effecting us. There might
be degraded performance around the checkout. Akamai should be aware and working on resolving this as soon as possible.
Posted Oct 05, 2022 - 18:29 CEST
This incident affected: Qliro One checkout.