Checkout service is experiencing disruptions

Incident Report for Qliro Service

Resolved

Incident is now resolved and services are fully restored.
Posted May 08, 2025 - 12:53 CEST

Update

We continue to monitor and services are operational for most sites. Full focus on fixing outstanding issues with remaining sites.
Posted May 08, 2025 - 12:32 CEST

Monitoring

A fix has been implemented and we are monitoring the results and gradually restoring services.
Posted May 08, 2025 - 10:16 CEST

Update

There is an issue with a third-party provider. We have identified the issue and are working with them to resolve it.
Posted May 08, 2025 - 09:28 CEST

Update

There is an issue with a third-party provider. We have identified the issue and are working with them to resolve it.
Posted May 08, 2025 - 09:06 CEST

Identified

There is an issue with a third-party provider. We have identified the issue and are working with them to resolve it.
Posted May 08, 2025 - 08:45 CEST

Investigating

We are currently investigating this issue.
Posted May 08, 2025 - 08:22 CEST
This incident affected: Qliro One checkout and Merchant Operation (Qliro MerchantWeb).