Swish provider has issues.
Incident Report for Qliro Service
Resolved
This incident has been resolved.
Posted Jan 18, 2025 - 09:46 CET
Update
Swish has been disabled in the Checkout for affected merchants. Our Swish Provider is investigating the issue.
Posted Jan 18, 2025 - 08:39 CET
Investigating
The Swish provider is currently investigating the issue.
Posted Jan 18, 2025 - 08:35 CET
This incident affected: Payment Methods (Swish).