Issues around checkout
Incident Report for Qliro Service
Resolved
The incident has now confirmed to be resolved.
We will follow up with an incident summary once we have gathered all information.
Posted Feb 13, 2023 - 15:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 15:33 CET
Identified
The issue have been identified and we are working on resolving it.
Posted Feb 13, 2023 - 15:10 CET
Update
We are continuing to troubleshoot this with the highest priority and are on the track of narrowing
down what we are suspecting is the root cause.

We will keep you updated.
Posted Feb 13, 2023 - 15:04 CET
Investigating
We are currently investigating this issue.
Posted Feb 13, 2023 - 14:14 CET
This incident affected: Qliro One checkout.