Payment Method Swish has disturbances

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 10:40 CET

Investigating

Swish has disturbances and customers cant use Swish in the checkout
Posted Mar 25, 2025 - 10:14 CET
This incident affected: Payment Methods (Swish).