Payment Methods Credit Cards and Mobile pay has degraded performance

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 15:47 CET

Monitoring

Payment method has stabilized performance. We are monitoring
Posted Feb 13, 2025 - 15:39 CET

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 15:25 CET

Investigating

From 14:50 we have a degraded performance for Credit card and mobile pay payment methods
Posted Feb 13, 2025 - 15:21 CET
This incident affected: Payment Methods (Card payments, MobilePay, Vipps).