MobilePay, Vipps, Ideal and Trustly payments

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 08:40 CEST

Update

Affected payment methods running on PaymentIQ disabled. PaymentIQ has confirmed issues on their side and are working on a fix. Currently no ETA.
Posted Aug 03, 2022 - 17:20 CEST

Identified

PaymentIQ is confirmed to have partial disturbances on their side and is currently looking into the issue.
Posted Aug 03, 2022 - 14:55 CEST

Update

We are currently experiencing issues MobilePay, Vipps, Ideal and Trustly payments in Qliro Checkout. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 03, 2022 - 14:52 CEST

Update

We are currently experiencing issues MobilePay, Vipps, Ideal and Trustly payments in Qliro Checkout. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 03, 2022 - 14:48 CEST

Investigating

We are currently experiencing issues MobilePay, Vipps, Ideal and Trustly payments in Qliro Checkout. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 03, 2022 - 14:48 CEST
This incident affected: Payment Methods (Trustly, MobilePay, Vipps, iDEAL).