Vipps/MobilePay having issues, temporarily disabled

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 09:56 CEST

Investigating

Vipps and MobilePay have problems with their infrastructure provider, causing high error rate for Vipps and MobilePay payments. Payment methods are now disabled and will be enabled as soon as the problems are resolved.
Posted Jun 17, 2025 - 09:48 CEST
This incident affected: Payment Methods (MobilePay, Vipps).