VIPPS and Mobile Pay has confirmed degraded service

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 10:56 CET

Investigating

We are currently investigating this issue.
Posted Mar 27, 2026 - 10:43 CET
This incident affected: Payment Methods (MobilePay, Vipps).