BankID having operational issues
Incident Report for Qliro Service
Resolved
This incident has now been resolved. BankID is operational again.
Posted Jun 24, 2023 - 12:30 CEST
Investigating
BankID having issues, check https://www.bankid.com/driftsinformation for more information. Payment methods that require BankID identification are affected by this.
Posted Jun 24, 2023 - 11:46 CEST
This incident affected: Payment Methods (Qliro Pay After Delivery, Card payments, Trustly, Swish).