Swish are currently having issues
Incident Report for Qliro Service
Resolved
The issues has been resolved by Swish and Swish is now enabled again. We will continue to monitor to ensure everything is stable.
Posted Jul 24, 2023 - 13:39 CEST
Update
Swish are still having issues and hence still kept temporarily disabled. They have stated that they working on resolving this as soon as possible, and more information can also be found at Swish's official status page.
Posted Jul 24, 2023 - 11:26 CEST
Identified
Swish are currently experiecing issues and we have temporarily disabled the payment method until the problems have been resolved by Swish.
Posted Jul 24, 2023 - 10:55 CEST
This incident affected: Payment Methods (Swish).