Swish are experiencing issues.

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted May 06, 2025 - 13:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 13:13 CEST

Investigating

Confirmed to be on Swish side. They are investigating. We have disabled Swish in the Checkout.
Posted May 06, 2025 - 12:46 CEST
This incident affected: Payment Methods (Swish).