Payment method PayOn having issues with card payments
Incident Report for Qliro Service
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 15:20 CEST
Monitoring
Payment Method is working. We are monitoring.
Posted Jun 04, 2024 - 15:01 CEST
Update
Supplier still having issues and are working to solve the issue. There is no estimation on resolution.
Posted Jun 04, 2024 - 14:10 CEST
Update
We are working together with supplier who are troubleshooting and trying to resolve the issue
Posted Jun 04, 2024 - 10:08 CEST
Investigating
We are monitoring
Posted Jun 04, 2024 - 07:48 CEST
This incident affected: Payment Methods (Card payments).