Degraded performance in Merchant web

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Aug 09, 2022 - 10:16 CEST

Investigating

We are currently having issues with loading orders and search in Merchant Web.
Posted Aug 09, 2022 - 08:22 CEST
This incident affected: Merchant Operation (Qliro MerchantWeb).