Partial outage around checkout

Incident Report for Qliro Service

Resolved

This incident has been resolved.
Posted Oct 19, 2022 - 07:02 CEST

Investigating

We are currently investigating this issue.
Posted Oct 19, 2022 - 06:23 CEST
This incident affected: Qliro One checkout.