PayOn/Nets having issues
Incident Report for Qliro Service
Resolved
Incident resolved. Card payments with PayOn/Nets now operational.
Posted Jun 25, 2023 - 22:43 CEST
Investigating
PayOn is having issues with connection to Nets, affecting card payments. Switching to backup solution.
Posted Jun 25, 2023 - 21:48 CEST
This incident affected: Payment Methods (Card payments).